The issue was identified as being related to certain upgrades aimed at reducing the load on multiple tournament services. Some elements have been reverted to their previous state to normalise the service.
Posted Dec 14, 2024 - 16:52 UTC
Identified
We are currently experiencing a system issue that may cause temporary instability in tournament service and log-in service, all the running tournaments will be paused. Our team is working to resolve the problem as quickly as possible. Affected Services: Tournament Service and Log-in Service We apologize for the inconvenience and will update you as soon as the issue is resolved.
Posted Dec 14, 2024 - 16:37 UTC
This incident affected: Login Service and Tournaments.