Onboarding / Payment / Promotion Service Outage Notice

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Posted May 31, 2024 - 16:36 UTC

Monitoring

The issue has been resolved, and we will continue to monitor the stability of our system.
Posted May 31, 2024 - 16:02 UTC

Update

We are actively working on a resolution. We estimate that the issue will be fixed by 15:00 UTC
Posted May 31, 2024 - 10:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 31, 2024 - 10:52 UTC

Investigating

We are currently experiencing an outage affecting our Onboarding, Payment, and Promotion services. Players with funded wallets can still log in and play without any issues.
Posted May 31, 2024 - 10:48 UTC
This incident affected: GGPoker (Payment, Promotion).