Tournament Partial Outage

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Affected users will be compensated according to our policy. We apologize for the inconvenience.
Posted Feb 16, 2025 - 09:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2025 - 09:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 16, 2025 - 08:44 UTC
This incident affected: GGPoker (Tournaments).