Temporary issue in Get Balance
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted May 31, 2023 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 13:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 12:45 UTC
Investigating
The issue regarding get balance has occurred temporarily. Players in certain regions may not be able to get the balance.
Posted May 31, 2023 - 12:30 UTC
This incident affected: Account Service.