Temporary Issue on Game Service
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Sep 17, 2023 - 20:43 UTC
Update
Restarting service to ensure the service stability and capacity.
Posted Sep 17, 2023 - 20:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2023 - 20:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2023 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2023 - 19:21 UTC
Identified
An issue regarding log-in service has occurred due to excessive traffic. Most of the players already playing games will not be affected but this might affect some part of the tournament running.
Posted Sep 17, 2023 - 18:39 UTC
This incident affected: Login Service and Tournaments.