Momentarily delayed on log-in due to network latency
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 18:11 UTC
Investigating
There was a delay in log-in due to network latency from 18:05 to 18:09 UTC. It was only affected by logging in for a while, The players who have been playing games have no issues by this impact
Posted Nov 20, 2022 - 18:05 UTC
This incident affected: Login Service.