Some tables in Rush & Cash are experiencing connection delays

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Posted Sep 29, 2024 - 06:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2024 - 06:18 UTC

Investigating

There is no impact on players currently in the game, but there may be some delays with cashouts.
Posted Sep 29, 2024 - 05:32 UTC
This incident affected: GGPoker (Rush & Cash).