Issue due to increase in server resource usage.
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 16:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 15:25 UTC
Investigating
Due to an increased usage of server resources, there may be delays while playing the game. this is currently being investigated.
Posted Mar 13, 2023 - 15:20 UTC
This incident affected: Login Service.