A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2025 - 20:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2025 - 19:57 UTC
Investigating
We are currently experiencing a system issue that may cause temporary instability in Login service. However, this issue does not affect players who are already logged in. Tech team is working to resolve the problem as quickly as possible. Affected Services: Login service Estimated resolution: 1 hour We apologize for the inconvenience and will update you as soon as the issue is resolved.
Posted Feb 23, 2025 - 19:22 UTC
This incident affected: GGPoker (Login Service, Lobby).