An issue on Rush & Cash service and low stake only
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 20:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2024 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2024 - 19:21 UTC
Update
The traffic is being relieved in some blinds such as $0.02/$0.05. But the delay is still occurring at $0.01/0.02
Posted Jan 02, 2024 - 16:25 UTC
Identified
Due to the heavy traffic, player may experience a delay when trying to buy in to the low stakes such as $0.02/$0.05 and below in Hold'em only
Posted Jan 02, 2024 - 13:33 UTC
This incident affected: Rush & Cash.