Unable to Login with Facebook

Incident Report for GGNetwork

Resolved

Facebook login functionality has been fully restored across our platform. All authentication methods are now working properly.
Posted Apr 14, 2025 - 18:58 UTC

Identified

Our engineering team has isolated the problem and is implementing the necessary changes to restore Facebook login capabilities.
Posted Apr 14, 2025 - 15:49 UTC

Investigating

We are currently experiencing issues with Facebook login functionality across our platform.
Users attempting to log in via Facebook may encounter errors or failed authentication attempts.
Posted Apr 14, 2025 - 12:20 UTC
This incident affected: GGPoker (Login Service).