Network connection issue in some area in Germany

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 19:15 UTC

Identified

Network connection issue has occurred in some region in Germany. When attempting to login in this area, players using network from this region may experience network latency.
Posted Mar 15, 2023 - 18:00 UTC
This incident affected: GGPoker (Login Service).