The issue has been fixed, and we're monitoring it.
Posted Dec 16, 2024 - 19:50 UTC
Identified
We are currently experiencing a system issue that may cause temporary instability in tournament service and log-in service, all the running tournaments will be paused. Our team is working to resolve the problem as quickly as possible. Affected Services: Tournament Service and Log-in Service Estimated Resolution: TBD We apologize for the inconvenience and will update you as soon as the issue is resolved.
Posted Dec 16, 2024 - 19:04 UTC
This incident affected: Login Service and Tournaments.