Login Issue in Certain Region
Incident Report for GGNetwork
Resolved
Login Issue has been solved.
Posted Nov 27, 2022 - 06:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2022 - 05:59 UTC
Investigating
We are currently investigating this issue
Posted Nov 27, 2022 - 05:53 UTC
This incident affected: Login Service.