Buy-in issue in some regions.
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 22:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 19:32 UTC
Monitoring
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 19:13 UTC
Identified
Due to the server's resources overloading, we're having buy-in problems in some regions.
Posted Nov 25, 2022 - 18:00 UTC
This incident affected: Account Service.