Network connection issue in South Asia

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 16:48 UTC

Update

We are continuing to investigate this issue.
Posted Mar 17, 2023 - 16:17 UTC

Investigating

Network connection issue has occurred in South Asia. When attempting to login in to these areas, players may experience network latency.
Posted Mar 17, 2023 - 15:40 UTC
This incident affected: GGPoker (Login Service).