Temporarily unstable in login service
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 09:22 UTC
Identified
A login issue has been identified and is currently under investigation. There is no impact on players who are already enjoying game. The team is working to resolve this issue as quickly as possible.
Posted Feb 20, 2024 - 08:50 UTC
This incident affected: Login Service.