Having an issue to login to the game
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 03:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 03:10 UTC
Investigating
The player may be experiencing unable to log in to the game currently. The issue only affects login and none of impact the player enjoying the game at this moment
Posted Jan 10, 2024 - 02:55 UTC
This incident affected: Login Service.