GGNS Login Issue

Incident Report for GGNetwork

Resolved

A fix has been implemented and login has now been resumed. We'll continue to monitor the situation
Posted Aug 08, 2022 - 10:38 UTC

Update

We are continuing to investigate this issue.
Posted Aug 08, 2022 - 10:15 UTC

Investigating

We are currently experiencing some Login Issues to GG Network. We're investigating the issue.
Posted Aug 08, 2022 - 09:39 UTC
This incident affected: GGPoker (Login Service, Payment).