Temporary issue in Cash Game Lobby service
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 18:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2023 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 15:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 19, 2023 - 13:47 UTC
Investigating
Issue regarding Cash Game Lobby and Rush & Cash has occurred due to excessive traffic. Certain areas or players may be affected. No impact to the players playing game.
Posted Dec 19, 2023 - 13:27 UTC
This incident affected: Lobby and Rush & Cash.