Login Issue
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 19:53 UTC
Update
The system has been stabilized. We are continuing to monitor for further issues.
Posted Sep 18, 2023 - 19:12 UTC
Update
The system is experiencing some instability. We will continue to investigate the issue.
Posted Sep 18, 2023 - 18:56 UTC
Monitoring
A fix has been deployed for this issue and we'll continue monitoring the situation.
Posted Sep 18, 2023 - 18:19 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted Sep 18, 2023 - 17:25 UTC
Investigating
Some players may experience login issues. We're currently investigating the issue.
Posted Sep 18, 2023 - 17:12 UTC
This incident affected: Login Service.