Configuring for Rush & Cash stakes Hold'em $0.25/$0.50 and Omaha $0.05/$0.10 only
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 06:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 06:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 06:08 UTC
Investigating
We will be configuring some system settings only for Rush & Cash Hold'em $0.25/$0.50 and Omaha $0.05/$0.10 blinds from 06:00UTC to 06:10UTC. During this time, players may not be able to buy-in for a while.
Posted Jan 04, 2024 - 06:00 UTC
This incident affected: Rush & Cash.