[Casino] AsiaGaming Bet Failure
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 06:48 UTC
Monitoring
We have fixed the issue, and we are monitoring now.
Posted Feb 03, 2023 - 06:46 UTC
Identified
We found the root cause of the problem.
Posted Feb 03, 2023 - 06:42 UTC
Investigating
We found that players cannot bet in AsiaGaming Live Casino games.
Posted Feb 03, 2023 - 06:42 UTC
This incident affected: Casino/Slots Game Service.