An issue on Rush & Cash service and stake $0.01/$0.02 only
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 15:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2024 - 15:25 UTC
Monitoring
Rush & Cash service has been restarted and updated to resolve the delay
Posted Jan 03, 2024 - 15:25 UTC
Update
Rush & Cash Service will be restarted at 15:00 UTC to resolve the delay to buy-in to $0.01/$0.02
Posted Jan 03, 2024 - 14:33 UTC
Identified
Due to the heavy traffic, players may experience a delay when trying to buy into Rush & Cash Hold'em $0.01/$0.02 only.
Posted Jan 03, 2024 - 09:25 UTC
This incident affected: Rush & Cash.