Temporary Buy-In Error and Wallet Balance Issues
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted May 19, 2023 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 21:10 UTC
Investigating
Issues have arisen regarding Buy-In and Wallet Balance. Players in certain regions may experience problems with Buy-In and may not be able to get their balance.
Posted May 19, 2023 - 20:04 UTC
This incident affected: Account Service and Cash Games.