Login and Wallet Balance Issue

Incident Report for GGNetwork

Resolved

The incident has been resolved.
Posted Sep 18, 2023 - 11:17 UTC

Monitoring

The Fix has been implemented, and the service is restored. We'll continue monitoring.
Posted Sep 18, 2023 - 11:13 UTC

Investigating

We are currently experiencing some Login and Wallet Balance Issues.
Posted Sep 18, 2023 - 11:11 UTC
This incident affected: GGPoker (Login Service, Account Service).