recreating Spin & Gold Game for better stability
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 17:32 UTC
Identified
Due to resolving issues on Spin&Gold, Players may not be able to play Spin&Gold for a few minutes.
Posted Jan 20, 2023 - 17:04 UTC
This incident affected: Lobby.