Temporary issue in Spin & Gold service
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 15:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2023 - 15:02 UTC
Identified
Players are not able to buy in for Spin & Gold until the fix deployed to the service.
Posted Nov 21, 2023 - 14:32 UTC
This incident affected: Spin & Gold.