Network-Wide Login Issue

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 11:06 UTC

Monitoring

The issue has been identified and a fix has been deployed.
Posted Jul 01, 2024 - 10:58 UTC

Investigating

We are currently experiencing a network-wide login issue and are actively investigating the cause.
Posted Jul 01, 2024 - 10:39 UTC
This incident affected: GGPoker (Login Service).