Temporary issue on Tournament Service only
Incident Report for GGNetwork
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 21:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 19:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 19:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 18:26 UTC
Identified
The issue on the tournament service has been identified, The development team is currently investigating it and taking action to resolve the issue and restore the service
Posted Feb 22, 2024 - 18:25 UTC
This incident affected: Tournaments.