Partial Outage in Login Service

Incident Report for GGNetwork

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 08:37 UTC

Update

We are continuing to work on a fix for this issue, which also impacted cash game buy-ins for some players.
Posted Aug 26, 2026 - 08:22 UTC

Identified

We are investigating a partial login issue. Our team is currently working on a fix.
Posted Aug 26, 2026 - 07:46 UTC
This incident affected: GGPoker (Login Service).