Temporary issue in Get Balance
Incident Report for
GGNetwork
Resolved
This incident has been resolved.
Posted
Jan
15
,
2023
-
16:39
UTC
Investigating
Issue regarding get balance has occurred temporarily. Players in certain regions may not be able to get the balance.
Posted
Jan
15
,
2023
-
16:30
UTC
This incident affected: Account Service.
×
Subscribe to Incident
Subscribe to updates for
Temporary issue in Get Balance
via . You'll receive .