Issue on displaying balance in some regions.
Incident Report for GGNetwork
Resolved
The mobile version has been fixed as well.
Posted Apr 18, 2024 - 11:09 UTC
Monitoring
fixed for the desktop version first.
Posted Apr 18, 2024 - 10:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 09:18 UTC
Investigating
We found the issue that the players in some regions of Europe may be experiencing the avatar and balance not displaying. We are currently investigating and plan to fix it promptly
Posted Apr 18, 2024 - 08:58 UTC
This incident affected: Lobby.